<!doctype html>
<html lang="en-US" >
<head>
	<meta charset="utf-8" />
	<title>UCLA survives against rival USC in overtime; beats Trojans 93-88 - Los Angeles Sentinel | Los Angeles Sentinel | Black News</title>
   	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://lasentinel.net/ucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" />
<link rel="publisher" href="https://plus.google.com/100535348391563711797/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UCLA survives against rival USC in overtime; beats Trojans 93-88 - Los Angeles Sentinel" />
<meta property="og:description" content="The UCLA Bruins took the floor looking to get a split in the crosstown rivalry against Southern California and Jaylen Hands was all for getting revenge against the Trojans." />
<meta property="og:url" content="https://lasentinel.net/ucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" />
<meta property="og:site_name" content="Los Angeles Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/LASentinelNewspaper" />
<meta property="article:tag" content="Andy Enfield" />
<meta property="article:tag" content="Bennie Boatwright" />
<meta property="article:tag" content="J’Rann Brooks" />
<meta property="article:tag" content="Jarred Davis" />
<meta property="article:tag" content="Jules Bernard" />
<meta property="article:tag" content="Kevin Porter Jr." />
<meta property="article:tag" content="Kris Wilkes" />
<meta property="article:tag" content="Moses Brown" />
<meta property="article:tag" content="rivalry" />
<meta property="article:tag" content="UCLA Bruins" />
<meta property="article:tag" content="USC" />
<meta property="article:section" content="Basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-03-06T22:38:25+00:00" />
<meta property="og:image" content="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The UCLA Bruins took the floor looking to get a split in the crosstown rivalry against Southern California and Jaylen Hands was all for getting revenge against the Trojans."/>
<meta name="twitter:title" content="UCLA survives against rival USC in overtime; beats Trojans 93-88 - Los Angeles Sentinel"/>
<meta name="twitter:site" content="@thelasentinel"/>
<meta name="twitter:domain" content="Los Angeles Sentinel"/>
<meta name="twitter:creator" content="@thelasentinel"/>
<meta name="twitter:image:src" content="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1.jpg"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Sentinel &raquo; UCLA survives against rival USC in overtime; beats Trojans 93-88 Comments Feed" href="https://lasentinel.net/ucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lasentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//lasentinel.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//lasentinel.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//lasentinel.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://lasentinel.net/wp-content/themes/bwm/frontend/js/jquery-ui/jquery-ui.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lasentinel.net/wp-includes/css/dashicons.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lasentinel.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lasentinel.net/wp-content/themes/bwm/frontend/css/font-awesome/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='constantcontact-css'  href='https://lasentinel.net/wp-content/themes/bwm/frontend/vendors/constantcontact/signup-form.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwm-style-css'  href='https://lasentinel.net/wp-content/themes/bwm/style.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwm-style-las-css'  href='https://lasentinel.net/wp-content/themes/bwm/frontend/css/bwm_style_las.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://lasentinel.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://lasentinel.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://lasentinel.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://lasentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lasentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lasentinel.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.8" />
<meta name="generator" content="WooCommerce 3.0.3" />
<link rel='shortlink' href='https://lasentinel.net/?p=148832' />
<link rel="alternate" type="application/json+oembed" href="https://lasentinel.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasentinel.net%2Fucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" />
<link rel="alternate" type="text/xml+oembed" href="https://lasentinel.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flasentinel.net%2Fucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html&#038;format=xml" />
    <meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=1;">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- tries to force IE to NOT do compatibility mode -->
	<link rel="pingback" href="https://lasentinel.net/xmlrpc.php">
        <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script type='text/javascript'>
        googletag.cmd.push(function() {
        
			googletag.defineSlot('/17020487/Leaderboard_1', [728, 90], 'div-gpt-ad-1479856068849-5').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Leaderboard_2', [728, 90], 'div-gpt-ad-1479856068849-6').addService(googletag.pubads());
		    googletag.defineSlot('/17020487/Leaderboard_3', [728, 90], 'div-gpt-ad-1522878545468-0').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Tile_1', [300, 250], 'div-gpt-ad-1479856068849-11').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Tile_2', [300, 250], 'div-gpt-ad-1479856068849-12').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Tile_3', [300, 250], 'div-gpt-ad-1479856068849-13').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Tile_4', [300, 250], 'div-gpt-ad-1479856068849-14').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Tile_5', [300, 250], 'div-gpt-ad-1479856068849-15').addService(googletag.pubads());
			googletag.defineSlot('/17020487/TileLarge_1', [336, 280], 'div-gpt-ad-1479856068849-16').addService(googletag.pubads());
    		googletag.defineSlot('/17020487/HalfPage_1', [300, 600], 'div-gpt-ad-1522792614715-0').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Skyscraper_1', [160, 600], 'div-gpt-ad-1479856068849-7').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Skyscraper_2', [160, 600], 'div-gpt-ad-1479856068849-8').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Skyscraper_3', [160, 600], 'div-gpt-ad-1479856068849-9').addService(googletag.pubads());
			googletag.defineSlot('/17020487/Skyscraper_4', [160, 600], 'div-gpt-ad-1479856068849-10').addService(googletag.pubads());
		        googletag.pubads().enableSingleRequest();
        // don't do now that we have house ads to fill slots ??? 
        // also causes issues with dynamic fb/twitter heights on las homepage ???
        //googletag.pubads().collapseEmptyDivs(true); 
        // European Union - Don't show personalized ads...this was the easiest solution...wasn't sure what to do
        //googletag.pubads().setRequestNonPersonalizedAds(1);
        googletag.enableServices();
        });
    </script>
        <script type="text/javascript">

	// js var to detect ga has run
	var rgc_global_google_analytics_has_run = false;
	function rgc_js_ga_hitCallback() {
		rgc_global_google_analytics_has_run = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');		

			ga('create', 'UA-8636120-1', 'auto');
		
	ga('require', 'displayfeatures');
	ga('send', 'pageview', { 'hitCallback': rgc_js_ga_hitCallback }	);

	function handleOutboundLinkClicks(url) {
		ga('send', 'event', {
			eventCategory: 'Outbound Link',
			eventAction: 'click',
			eventLabel: url,
		    transport: 'beacon'
		});
		setTimeout(function(){
			window.location = url;	
		}, 500);
	}

</script></head>
<body class="">
    <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '348437078846895',
      xfbml      : true,
      version    : 'v2.8'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
		<div class="rgc_container">	<div class="rgc_row" style="background-color: #FFFBCC;
    color: #333;
    border: 1px solid #ccc;
    margin-top: 4px;">
        <div class="rgc_column" style="padding:15px; font-size:0.9em; line-height:1.8em;">
			<a href="http://tasteofsoul.org/scholarship" style="font-weight:bold; font-size:1.2em; 
				font-style:italic; color:#333;">Apply for one of twenty Taste of Soul $500 Scholarships! &gt;&gt;</a>
        </div>
    </div>
        <div class="rgc_row rgc_hide_750 rgc_hide_print las_header_top_row">
        <div class="rgc_col_40 rgc_col_50_850" style="padding-top: 11px;">
            <a href="/win" class="rgc_top_links">Click to Win!</a>
            <a href="/classifieds" class="rgc_top_links">Classifieds</a>
            <a href="/archives" class="rgc_top_links">Archives</a>
        </div>
        <div class="rgc_col_20 rgc_hide_850" style="padding-top: 11px; font-size:0.9em; text-align:center;">Wednesday, March 6, 2019</div>
        <div class="rgc_col_40 rgc_col_50_850 rgc_right" style="padding:5px 0px 5px 8px; text-align: right;">
            <a href="/epaper" class="rgc_top_links">ePaper</a>
            <a class="rgc_top_links rgc_top_links_no_after" href="/subscribe"> <i>Subscribe</i> <img 
                src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/subscribe.png" border="0" 
                style="height:24px; vertical-align:text-top;"></a>
            &nbsp;
            <div class="bwm_dropdown">
                <a class="bwm_dropdown_button" href="#">My Account</a>
                <ul class="bwm_dropdown_list">
                                            <li><a href="/my-account">Login / Register</a></li>
                        <li><a href="/subscribe">Subscribe</a></li>
                        <li><a href="/epaper">ePaper</a></li>
                                        <li class="bwm_dropdown_divider"></li>
                    <li><a href="/contact-us">Contact Us</a></li>
                    <li><a href="/about">About</a></li>
                </ul>
            </div>
        </div>
    </div>
        <div class="rgc_row rgc_hide_750" style="text-align:center; padding:5px 5px 20px 0px;">
                <div class="rgc_col_33 las_header_box_epaper rgc_fade_out_bottom" style="text-align:left; cursor: pointer;" 
            onclick="location.href='https://lasentinel.net/epaper/march-7-2019';"><img 
                src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/2019-03-07-COVER-146x300.jpg" border="0" style="max-width: 100%;" />
            <img src="/static/img/elements/epaper-ribbon.png" border="0" style="position: absolute; top: 30px; left: 0px;" />
        </div>
        <!--div class="rgc_col_33 las_header_box_logo" style="text-align:center;"><a href="/"><img 
            src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/logo_las_85th_386x142.png" border="0" style="max-width:100%;" /></a></div-->
        <div class="rgc_col_33 las_header_box_logo" style="text-align:center;"><a href="/"><img 
            src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/logo_las_340x.png" border="0" style="max-width:100%;" /></a></div>
                <div class="rgc_col_30 rgc_right las_header_box_ad" style="text-align:right; padding-left: 20px;"><a 
            href="/save-the-date-march-22-the-power-leadership-and-influence-of-the-black-woman.html"><img 
            src="/static/ads/las/black-women/LAS_WEB_340x150_GIF_1b.gif" border="0" style="max-width:100%;" /></a></div>
    </div>
    <style>
        .las_header_box_epaper {
            position: relative;
            max-height: 142px; /* default to stop initial load from bouncing waiting on js to kick in below */
            overflow-y: hidden;
            padding-left: 15px;
        }
    </style>
    <script>
        function rgc_las_header_epaper_w_logo_set_heights() {
            var logo_height = jQuery('.las_header_box_logo').height();
            jQuery(".las_header_box_epaper").height(logo_height);
            //jQuery(".las_header_box_ad img").height(logo_height - 4); // align with bottom of logo
        }
        jQuery(window).on('resize', function() {
            rgc_las_header_epaper_w_logo_set_heights();
        });
        jQuery(document).ready(function() {
            rgc_las_header_epaper_w_logo_set_heights();
        });
    </script>

        <div class="rgc_row rgc_hide_750 rgc_hide_print" style="margin-bottom:8px; padding:0px 5px;">
        <div class="rgc_col_50" >
            <a href="/videos" class="rgc_top_links">Videos <img src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/video-button-red.png" 
            	border="0" style="vertical-align:middle; height:20px; margin-top:-5px;" /></a>
            <a href="/galleries" class="rgc_top_links">Galleries</a>
            <a href="/cartoons" class="rgc_top_links">Cartoons</a>
            <a href="/events" class="rgc_top_links">Events</a> 
        </div>
        <div class="rgc_col_50" style="text-align:right; padding-right:2px;">
            <div style="display:inline-block; height:32px;">
                <a href="https://www.facebook.com/LASentinelNewspaper"><img 
                    src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/facebook.png" border="0" style="height:100%; vertical-align:middle;"></a>
                <a href="https://twitter.com/thelasentinel"><img 
                    src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/twitter.png" border="0" style="height:100%; vertical-align:middle;"></a>
                <a href="http://www.youtube.com/user/lasentinelnews"><img 
                    src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/youtube.png" border="0" style="height:100%; vertical-align:middle;"></a>
                <a href="http://instagram.com/LASentinelNewspaper"><img 
                    src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/instagram.png" border="0" style="height:100%; vertical-align:middle;"></a>
            </div>
            <a href="/shop/taste-of-soul-cookbook" class="rgc_top_links rgc_top_links_yes_before">Buy Cookbook</a>
            <a href="http://tasteofsoul.org" class="rgc_top_links">Taste of Soul</a>
        </div>
    </div>
    	<style>
		.rgc_navbar_container {
			/* desktop use site color */
			background-color: #B10D00;
		}
		.rgc_navbar_mobile_logo_column {
			margin-top: -16px;
		}
		.rgc_navbar_mobile_epaper_column {
			margin-top: -29px; 
			max-height: 98px;
		}
		.rgc_navbar_mobile_epaper_img {
			max-width: 90px;
		}
		.rgc_navbar_mobile_ad_column {
			margin-top: -31px; 
		}
		@media (max-width: 750px) {
			.rgc_navbar_container {
				/* mobile use white */
				background-color: #fff;
				/* offset for mobile logo */
				margin-top: 31px;
			}
			.rgc_navbar_mobile_menu_icon {
				/* mobile: hide border, shadow, and text */
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
			}
		}
		@media (max-width: 450px){
			.rgc_navbar_mobile_logo_column {
				margin-top: -4px;
			}
			.rgc_navbar_mobile_epaper_img {
				max-width: 65px;
			}
			.rgc_navbar_mobile_ad_column {
				margin-top: -4px; 
			}
		}
		@media (max-width: 350px){
			.rgc_navbar_container {
				margin-top: 0px;
			}
			.rgc_navbar_mobile_logo_column {
				margin-top: 10px;
			}
			.rgc_navbar_mobile_epaper_column {
				margin-top: 3px; 
				max-height: 66px;
			}
			.rgc_navbar_mobile_ad_column {
				margin-top: 15px; 
			}
		}
	</style>
	<div class="rgc_shadow_bottom rgc_hide_print" style="margin:0px; border-bottom:1px solid #555;">
    	<div class="rgc_row rgc_navbar_container">
	      	<div class="rgc_column rgc_shadow_right rgc_show_850 rgc_navbar_mobile_menu_icon"
	      		style="background-color:#B10D00;"
	      		onclick="jQuery('.rgc_navbar_mobile_menu').show();"><img class="rgc_hide_750"
	      			src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/menu.png" border="0" 
            			style="width:25px; vertical-align:bottom;" /><span class="rgc_hide_750">&nbsp;MENU</span><img 
            				class="rgc_show_750"
	      					src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/menu_mobile.png" border="0" 
            			style="width:40px; vertical-align:bottom;" /></div>
            	      	<div class="rgc_column rgc_show_750" style="width: calc(100% - 62px);">
	      		<div class="rgc_row">
	      			<!--div class="rgc_col_45 rgc_navbar_mobile_logo_column" style="padding-left: 5px;">
						<a href="/"><img  src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/logo_las_85th_226x83.png" border="0" 
							style="max-width: 100%;" /></a>
					</div-->
					<div class="rgc_col_45 rgc_navbar_mobile_logo_column" style="padding-left: 5px;">
						<a href="/"><img  src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/logo_las_200x.png" border="0" 
							style="max-width: 100%;" /></a>
					</div>
	      			<div class="rgc_col_30 rgc_navbar_mobile_epaper_column rgc_fade_out_bottom" style="cursor: pointer; padding-left: 9px; overflow-y: hidden; text-align: left; padding-right: 10px;" 
			            onclick="location.href='https://lasentinel.net/epaper/march-7-2019';"><img 
	        	        src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/2019-03-07-COVER-146x300.jpg" border="0" style="max-width: 100%;" />
	            		<img class="rgc_navbar_mobile_epaper_img" src="/static/img/elements/epaper-ribbon.png" border="0" 
	            			style="position: absolute; top: 30px; left: 0px;" />
		        	</div>
			      				      	<div class="rgc_col_25 rgc_right rgc_navbar_mobile_ad_column" style="text-align: right;">
						<a href="/save-the-date-march-22-the-power-leadership-and-influence-of-the-black-woman.html"><img 
							src="/static/ads/las/black-women/LAS_WEB_133x80_4a.gif" border="0"
							style="max-width: 100%;" /></a>
    				</div>
    			</div>
    		</div>
    		            <div class="rgc_navbar_link_container rgc_hide_850">
				<a class="rgc_navbar_link  " href="/" >Home</a><a class="rgc_navbar_link  " href="https://lasentinel.net/news" >News</a><a class="rgc_navbar_link  " href="https://lasentinel.net/opinion" >Opinion</a><a class="rgc_navbar_link  " href="https://lasentinel.net/entertainment" >Entertainment</a><a class="rgc_navbar_link  " href="https://lasentinel.net/sports" >Sports</a><a class="rgc_navbar_link  " href="https://lasentinel.net/crenshaw-around" >Crenshaw & Around</a><a class="rgc_navbar_link  " href="https://lasentinel.net/religion" >Religion</a><a class="rgc_navbar_link  " href="https://lasentinel.net/family" >Family</a><a class="rgc_navbar_link  " href="https://lasentinel.net/business" >Business</a><a class="rgc_navbar_link  " href="/epaper" >ePaper</a>            </div>
		</div>
            </div>
    <div class="rgc_navbar_mobile_menu" style="background-color:#B10D00;">
    	<div class="rgc_row">
    		<div class="rgc_column">
            	<a class="rgc_navbar_link" href="/">Home</a></div>
			<div class="rgc_right rgc_navbar_mobile_menu_close" onclick="jQuery('.rgc_navbar_mobile_menu').hide();">CLOSE</div>
		</div>
		<div class="rgc_row rgc_show_750" 
			style="border-top:1px solid #ddd; font-size:0.9em; padding: 15px 9.9px;">
			    <div style="padding-top: 8px; padding-bottom: 8px;">
		<a class="rgc_navbar_mobile_top_links" href="/my-account">My Account</a>
                    <a class="rgc_navbar_mobile_top_links" href="/my-account">Login / Register</a>
            </div>
    <div style="border-top: 1px solid #ddd; padding-top: 8px; padding-bottom: 8px;">
        <a class="rgc_navbar_mobile_top_links" href="/epaper">ePaper</a>
		<a class="rgc_navbar_mobile_top_links" href="/subscribe">Subscribe</a>
    </div>
    <div style="border-top: 1px solid #ddd; padding-top: 8px; padding-bottom: 8px;">
        <a href="/win" class="rgc_navbar_mobile_top_links">Click to Win!</a>
        <a class="rgc_navbar_mobile_top_links" href="/contact-us">Contact Us</a>
        <a class="rgc_navbar_mobile_top_links" href="/about">About</a>
    </div>
    <div style="border-top: 1px solid #ddd; padding-top: 8px; padding-bottom: 8px;">
        <a href="/classifieds" class="rgc_navbar_mobile_top_links">Classifieds</a>
        <a href="/archives" class="rgc_navbar_mobile_top_links">Archives</a>
        <a href="/events" class="rgc_navbar_mobile_top_links">Events</a> 
    </div>
    <div style="border-top: 1px solid #ddd; padding-top: 8px; padding-bottom: 8px; height: 46px;">
        <a href="/videos" class="rgc_navbar_mobile_top_links">Videos <img src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/video-button-red.png" 
            border="0" style="vertical-align:middle; height:20px; margin-top:-5px;" /></a>
        <a href="https://www.facebook.com/LASentinelNewspaper"><img 
            src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/facebook.png" border="0" style="height:100%; vertical-align:middle;"></a>
        <a href="https://twitter.com/thelasentinel"><img 
            src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/twitter.png" border="0" style="height:100%; vertical-align:middle;"></a>
        <a href="http://www.youtube.com/user/lasentinelnews"><img 
            src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/youtube.png" border="0" style="height:100%; vertical-align:middle;"></a>
        <a href="http://instagram.com/LASentinelNewspaper"><img 
            src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/social/instagram.png" border="0" style="height:100%; vertical-align:middle;"></a>
    </div>
    <div style="border-top: 1px solid #ddd; padding-top: 8px; padding-bottom: 8px;">
        <a href="/galleries" class="rgc_navbar_mobile_top_links">Galleries</a>
        <a href="/cartoons" class="rgc_navbar_mobile_top_links">Cartoons</a>
    </div>
    <div style="border-top: 1px solid #ddd; padding-top: 8px;">
        <a href="http://tasteofsoul.org" class="rgc_navbar_mobile_top_links">Taste of Soul</a>
        <a href="/shop/taste-of-soul-cookbook" class="rgc_navbar_mobile_top_links">Buy Cookbook</a>
    </div>
	        </div>
        <div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/news" >News</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_2').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_2').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_2 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_2 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_2"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/celebration-of-life/">Celebration of Life</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/daily-briefs/">Daily Briefs</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/district-attorney-news/">District Attorney News</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/education/">Education</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/employment/">Employment</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/exclusive/">Exclusive</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/history/">History</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/international/">International</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/legends/">Legends</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/local/">Local</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/national/">National</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/news/political/">Political</a></div></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/opinion" >Opinion</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_61').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_61').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_61 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_61 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_61"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/antonio-moore/">Antonio Moore</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/ardena-clark/">Ardena Clark</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/charlene-crowell/">Charlene Crowell</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/dr-ben-chavis/">Dr. Ben Chavis</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/dr-firpo-w-carr/">Dr. Firpo W. Carr</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/dr-jeanette-parker/">Dr. Jeanette Parker</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/dr-maulana-karenga/">Dr. Maulana Karenga</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/editorials/">Editorials</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/jasmyne-cannick/">Jasmyne Cannick</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/julianne-malveaux/">Julianne Malveaux</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/larry-aubry/">Larry Aubry</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/marc-morial/">Marc Morial</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/op-ed/">Op-Ed</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/reggie-jones-sawyer/">Reggie Jones-Sawyer</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/rev-jesse-jackson/">Rev. Jesse Jackson</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/the-lobby/">The Lobby</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/opinion/wendy-gladney/">Wendy Gladney</a></div></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/entertainment" >Entertainment</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_25').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_25').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_25 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_25 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_25"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/book-releases/">Book Releases</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/comedy/">Comedy</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/exclusive-entertainment/">Exclusive (Entertainment)</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/movies/">Movies</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/music/">Music</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/news-entertainment/">News (Entertainment)</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/theater/">Theater</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/entertainment/tv/">TV</a></div></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/sports" >Sports</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_3').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_3').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_3 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_3 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_3"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/baseball/">Baseball</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/basketball/">Basketball</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/boxing/">Boxing</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/football/">Football</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/high-school/">High School</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/history-sports/">History (Sports)</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/news-sports/">News (Sports)</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/sports/soccer/">Soccer</a></div></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/crenshaw-around" >Crenshaw & Around</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_20').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_20').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_20 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_20 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_20"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/crenshaw-around/a-taste-of-soul/">A Taste of Soul</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/crenshaw-around/metro/">Metro</a></div></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/religion" >Religion</a></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/family" >Family</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_41').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_41').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_41 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_41 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_41"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/family/fashion/">Fashion</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/family/health/">Health</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/family/lifestyle/">Lifestyle</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/family/news-family/">News (Family)</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/family/safety/">Safety</a></div></div><div class="rgc_row"
            	style="border-top:1px solid #ddd;
            	font-size:0.9em;
            	">

            	<a class="rgc_navbar_link  " 
            		href="https://lasentinel.net/business" >Business</a><div style="float:right; margin-right: 5px;">
						<a href="javascript:void();" class="rgc_navbar_link"
							onclick="jQuery('#rgc_navbar_mobile_menu_subcats_10').toggle();jQuery('.rgc_navbar_mobile_menu_arrows_10').toggle();"
						><span 
							class="rgc_navbar_mobile_menu_arrows_10 dashicons dashicons-arrow-up-alt2"
							style="display:none;"></span><span
							class="rgc_navbar_mobile_menu_arrows_10 dashicons dashicons-arrow-down-alt2"></span></a>
					</div></div><div id="rgc_navbar_mobile_menu_subcats_10"
						style="display:none;"><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/business/economy/">Economy</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/business/finance/">Finance</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/business/news-business/">News (Business)</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/business/real-estate/">Real Estate</a></div><div style="
					margin-left:40px;
					">
					<a class="rgc_navbar_link " 
						style="font-size:0.9em;"
							href="/business/restaurant/">Restaurant</a></div></div>	</div>
		<div class="rgc_row" style="margin-top: 10px;">
		<div class="rgc_col_20 rgc_col_10_1025 rgc_col_5_825 rgc_hide_775">&nbsp;</div>
		<div class="rgc_column">
					<style>
			/* responsively hide large ads */
			@media (max-width: 728px) {
				#div-gpt-ad-1479856068849-6_container {
					display:none;
				}
			}
		</style>
		    <div id='div-gpt-ad-1479856068849-6_container' class="rgc_ad_unit " style='margin-bottom:25px; '>
                <div id='div-gpt-ad-1479856068849-6' style='width:728px; height:90px; '>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479856068849-6'); });
            </script>
        </div>
    </div>
			</div>
	</div>
	    <div class="rgc_row rgc_content_container" >
        <div class="rgc_column rgc_content ">
<div class="rgc_single_title">UCLA survives against rival USC in overtime; beats Trojans 93-88</div>            <div class="rgc_single_meta">
				<div class="rgc_single_meta_author">By Jarred Davis, Contributing Writer</div>                <div class="rgc_row">
	                	                <div class="rgc_column rgc_single_meta_date">Published March 6, 2019</div>
	                               		<div class="rgc_column rgc_right rgc_hide_print">		<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flasentinel.net%2Fucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" target="_blank" title="Share on Facebook"><img 
			src="/wp-content/themes/bwm/frontend/img/social/facebook_share.png" border="0" style="padding:0px 2px 4px 0px;" /></a>  
		<a href="http://twitter.com/share?text=UCLA+survives+against+rival+USC+in+overtime%3B+beats+Trojans+93-88&url=https%3A%2F%2Flasentinel.net%2Fucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" target="_blank" 
			title="Tweet on Twitter"><img 
			src="/wp-content/themes/bwm/frontend/img/social/twitter_tweet.png" border="0" style="padding:0px 2px 4px 2px;" /></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Flasentinel.net%2Fucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" target="_blank" title="Share on Google+"><img 
			src="/wp-content/themes/bwm/frontend/img/social/google_share.png" border="0" style="padding:0px 2px 4px 0px;" /></a>  
					<a href="javascript:void();" onclick="window.print();" title="Print"><img 
				src="/wp-content/themes/bwm/frontend/img/icons/print.png" border="0" style="max-height:26px; padding:0px 2px 4px 0px;" /></a>  
		</div>
                </div>
			</div>
		<div class="rgc_single_content"><div id="attachment_148833" style="width: 334px" class="wp-caption alignnone"><a href="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1.jpg"><img class="size-full wp-image-148833" src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1.jpg" alt="" width="324" height="512" srcset="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1.jpg 324w, https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1-190x300.jpg 190w, https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Hands-1-300x474.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" /></a><p class="wp-caption-text">UCLA guard Jaylen Hands, right, goes up for a dunk as Southern California guard Jonah Mathews defends during the first half of an NCAA college basketball game Thursday, Feb. 28, 2019, in Los Angeles. (AP Photo/Mark J. Terrill)</p></div>
<p>Southern California beat the Bruins 80-67 last time the two rivals faced off back in January. This time it was different, and UCLA made a statement in their final regular-season home game.</p>
<p>Hands recorded a double-double with 21 points and 10 assists, burying a 3-pointer just as the shot clock expired with 22 seconds left in overtime, and UCLA went on to pick up its third consecutive win, defeating Southern California 93-88 at Pauley Pavilion Thursday night.</p>
<p>“In a game like that it can swing either way, fortunately it swung our way,” Bruins interim coach Murry Bartow said.</p>
<p>“We had a lot of players step up. Five players in double-figures, so we were able to really spread the ball around.”</p>
<p>Moses Brown finished with 14 rebounds and 10 points, while Kris Wilkes and Jules Bernard added 16 points each.</p>
<p>“I think we could do some things in the Pac-12 tournament, hopefully do some things in March,” Bernard said.</p>
<p>The Bruins (16-13, 9-7 Pac-12) have won four of their last five games, whereas Southern California (15-14, 8-8) have dropped two games in a row.</p>
<p>Bennie Boatwright had a dominant game in a losing effort, recording 25 points, 15 rebounds and six assists in his final game against the Bruins.</p>
<p>“He played so hard,” Trojans coach Andy Enfield said. “He’s given everything he has. We understand how badly he wants to win and how badly he wanted those shots to go in.”</p>
<p>Jonah Mathews added 17 points, while J’Rann Brooks and Kevin Porter Jr. had 11 and 10 points, respectively.</p>
<p>Southern California jumped out to an early 16-6 lead, but it did not last long with UCLA surging from behind the 3-point line moments later.</p>
<p>Hands responded with back-to-back three-pointers, followed by Wilkes scoring four points in a row to cap a 10-0 run for the Bruins, retaking the lead at 18-16 with 11:21 remaining in the first half.</p>
<p>Neither team was able to gain a real edge over each other, but it was the Trojans who trailed at the half 41-38, even after forcing UCLA into six early turnovers.</p>
<p>UCLA held an eight-point advantage midway through the second half only before USC went on a 12-2 run, making four three-pointers during the span to take a 70-68 lead with 6:32 left in the half.</p>
<p>The game was tied three times in the final six minutes, where both teams picked up its defensive intensity when trailing by small margins.</p>
<p>In the closing seconds, Boatwright had a chance to seal a Trojans win, but miss fired on a three-point jumper, ending regulation with the score tied at 82-all.</p>
<div id="attachment_148834" style="width: 369px" class="wp-caption alignnone"><a href="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Bennie-Boatwright.jpg"><img class="size-full wp-image-148834" src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Bennie-Boatwright.jpg" alt="" width="359" height="512" srcset="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Bennie-Boatwright.jpg 359w, https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Bennie-Boatwright-210x300.jpg 210w, https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Bennie-Boatwright-300x428.jpg 300w" sizes="(max-width: 359px) 100vw, 359px" /></a><p class="wp-caption-text">Southern California forward Bennie Boatwright, left, shoots as UCLA guard Jalen Hill defends during the second half of an NCAA college basketball game Thursday, Feb. 28, 2019, in Los Angeles. UCLA won 93-88 in overtime. (AP Photo/Mark J. Terrill)</p></div>
<p>The Bruins went on to outscore the Trojans 11-6 in overtime and ultimately were able to take and make tough shots down the stretch.</p>
<p>Wilkes assisted Hands on the biggest one of the game, when he finger-tipped a pass to his teammate with 2 seconds left on the shot clock. Hands caught the ball and had no time to gather, desperately flinging a 30-foot three-pointer over the outstretched arms of Mathews.</p>
<p>“I just put my head down and said, ‘Come on, are you serious?’” Mathews said after Hands made his fifth three of the game. “I mean, good shot, but just wow.”</p>
<p>The shot gave UCLA a four-point lead and the Bruins closed out a huge 93-88 overtime win over Southern California.</p>
<p>UCLA moved into fourth place in league standings and travel to play Colorado on Thursday, March 7 at 6:00 p.m. USC is currently in sixth place and will play at Utah at 7:00 p.m.</p>
</div><div style="margin:20px 0px 15px 0px; border-top: 2px solid #333; padding-top:20px;">		<div id="rgc_shortcode_archives_promo_placeholder" style="height: 100px; background-color: #efefef; margin-bottom: 17px;"></div>
		<script>
			jQuery(document).ready(function(){
				jQuery.post('/wp-admin/admin-ajax.php', 
			    	{
			        	'action': 'rgc_shortcode_archives_promo_ajax',
			    	}, 
			    	function(response){
			    		jQuery('#rgc_shortcode_archives_promo_placeholder').html(response);
			    		jQuery('#rgc_shortcode_archives_promo_placeholder').css('height', 'auto');
			    		jQuery('#rgc_shortcode_archives_promo_placeholder').css('background-color', 'inherit');
			    	}
				);
			});
		</script>
		</div><div style="margin:20px 0px 15px 0px; border-top: 2px solid #333; padding:20px 0px 10px 0px;
			border-bottom: 1px dotted #333;">Categories: <a href="https://lasentinel.net/sports/basketball" rel="category tag">Basketball</a> | <a href="https://lasentinel.net/sports" rel="category tag">Sports</a> <br />Tags: <a href="https://lasentinel.net/tag/andy-enfield" rel="tag">Andy Enfield</a> | <a href="https://lasentinel.net/tag/bennie-boatwright" rel="tag">Bennie Boatwright</a> | <a href="https://lasentinel.net/tag/jrann-brooks" rel="tag">J’Rann Brooks</a> | <a href="https://lasentinel.net/tag/jarred-davis" rel="tag">Jarred Davis</a> | <a href="https://lasentinel.net/tag/jules-bernard" rel="tag">Jules Bernard</a> | <a href="https://lasentinel.net/tag/kevin-porter-jr" rel="tag">Kevin Porter Jr.</a> | <a href="https://lasentinel.net/tag/kris-wilkes" rel="tag">Kris Wilkes</a> | <a href="https://lasentinel.net/tag/moses-brown" rel="tag">Moses Brown</a> | <a href="https://lasentinel.net/tag/rivalry" rel="tag">rivalry</a> | <a href="https://lasentinel.net/tag/ucla-bruins" rel="tag">UCLA Bruins</a> | <a href="https://lasentinel.net/tag/usc" rel="tag">USC</a></div>		<div class="rgc_row rgc_hide_print" style="border-bottom: 2px solid #333; padding-bottom:20px; margin-bottom:20px;">
					<div class="rgc_column" style="width:33%; padding:0px 1%; min-height:220px; margin-bottom:15px;">
			<div style="margin-bottom:5px; max-height:170px; overflow-y:hidden;"><a href="https://lasentinel.net/shamet-propels-clippers-to-lopsided-128-107-victory-over-knicks.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Landry-Shamet-240x300.jpg" 
				border="0" style="max-width:100%;" /></a></div>			<a href="https://lasentinel.net/shamet-propels-clippers-to-lopsided-128-107-victory-over-knicks.html" style="font-weight:bold;">Shamet propels Clippers to lopsided 128-107 victory over Knicks</a>
		</div>
				<div class="rgc_column" style="width:33%; padding:0px 1%; min-height:220px; margin-bottom:15px;">
			<div style="margin-bottom:5px; max-height:170px; overflow-y:hidden;"><a href="https://lasentinel.net/brad-pyes-national-sports-beat-221-22719.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Aaron-Donald-ESPN-Images-300x200.jpg" 
				border="0" style="max-width:100%;" /></a></div>			<a href="https://lasentinel.net/brad-pyes-national-sports-beat-221-22719.html" style="font-weight:bold;">Brad Pye&#8217;s National Sports Beat (2/21-2/27/19)</a>
		</div>
				<div class="rgc_column" style="width:33%; padding:0px 1%; min-height:220px; margin-bottom:15px;">
			<div style="margin-bottom:5px; max-height:170px; overflow-y:hidden;"><a href="https://lasentinel.net/3-get-prison-in-college-basketball-recruiting-scandal.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/5c7ed013123e7.image_-300x170.jpg" 
				border="0" style="max-width:100%;" /></a></div>			<a href="https://lasentinel.net/3-get-prison-in-college-basketball-recruiting-scandal.html" style="font-weight:bold;">3 Get Prison in College Basketball Recruiting Scandal</a>
		</div>
		<br clear='all' />		<div class="rgc_column" style="width:33%; padding:0px 1%; min-height:220px; margin-bottom:15px;">
			<div style="margin-bottom:5px; max-height:170px; overflow-y:hidden;"><a href="https://lasentinel.net/usc-hustles-for-an-overtime-victory-on-senior-day.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/DSC_0903-300x199.jpg" 
				border="0" style="max-width:100%;" /></a></div>			<a href="https://lasentinel.net/usc-hustles-for-an-overtime-victory-on-senior-day.html" style="font-weight:bold;">USC Hustles for an Overtime Victory on Senior Day</a>
		</div>
				<div class="rgc_column" style="width:33%; padding:0px 1%; min-height:220px; margin-bottom:15px;">
			<div style="margin-bottom:5px; max-height:170px; overflow-y:hidden;"><a href="https://lasentinel.net/nfl-salary-cap-jumps-11-million-to-188-2-million.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/01/AP_19021008108900-300x227.jpg" 
				border="0" style="max-width:100%;" /></a></div>			<a href="https://lasentinel.net/nfl-salary-cap-jumps-11-million-to-188-2-million.html" style="font-weight:bold;">NFL Salary Cap Jumps $11 Million to $188.2 Million</a>
		</div>
				<div class="rgc_column" style="width:33%; padding:0px 1%; min-height:220px; margin-bottom:15px;">
			<div style="margin-bottom:5px; max-height:170px; overflow-y:hidden;"><a href="https://lasentinel.net/drew-league-basketball-clinic-volunteer-featured-in-award-winning-social-media-campaign.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Sr7bKPsA-300x300.jpeg" 
				border="0" style="max-width:100%;" /></a></div>			<a href="https://lasentinel.net/drew-league-basketball-clinic-volunteer-featured-in-award-winning-social-media-campaign.html" style="font-weight:bold;">Drew League Basketball Clinic Volunteer Featured In Award-Winning Social Me...</a>
		</div>
		</div>			<div class="rgc_hide_print" style="margin:0 auto; max-width:600px">
				<div class="fb-comments" data-href="https://lasentinel.net/ucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html" data-width="600" data-numposts="5"></div>
			</div>
					<div class="rgc_hide_print" style="margin-top:25px; border-top:1px solid #333;">
			<h3>Get the Los Angeles Sentinel App!</h3>
						<a href="https://itunes.apple.com/us/app/los-angeles-sentinel-mobile/id1071867238?mt=8"><img src="/wp-content/themes/bwm/frontend/img/icons/app-store-285x83.png" border="0" /></a>
			<a href="https://play.google.com/store/apps/details?id=com.app_pdg1040.layout"><img src="/wp-content/themes/bwm/frontend/img/icons/play-store-285x83.png" border="0" /></a>
						<br clear="all" /><br />
			<i>Since 1933 The Voice of Our Community Speaking for Itself.</i><br />
			86 Years of LA Sentinel.<br />
			<a href="/"><b>Black News</b></a>.
			<hr />
		</div>
		            </div><!-- / rgc_content -->
                            <div class="rgc_column rgc_sidebar rgc_hide_print">
                                        <div class="rgc_row">
						<div class="rgc_column rgc_sidebar_wide" style="margin-left:0px; margin-right:20px;">			<div class="textwidget">        <form action="/" style="background-color:#B10D00; padding:8px 12px; color:#FFF;">
        	<strong>SEARCH:</strong>
            &nbsp; <input type="text" class="rgc_form_text" style="width:129px;" name="s" value="" /> 
            &nbsp; <button class="rgc_form_button"><i class="fa fa-search"></i></button>
        </form>
        </div>
		    <div id='div-gpt-ad-1479856068849-14_container' class="rgc_ad_unit " style='margin-bottom:25px; '>
                <div id='div-gpt-ad-1479856068849-14' style='width:300px; height:250px; '>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479856068849-14'); });
            </script>
        </div>
    </div>
	    <div id='div-gpt-ad-1479856068849-12_container' class="rgc_ad_unit " style='margin-bottom:25px; '>
                <div id='div-gpt-ad-1479856068849-12' style='width:300px; height:250px; '>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479856068849-12'); });
            </script>
        </div>
    </div>
	    <div id='div-gpt-ad-1479856068849-11_container' class="rgc_ad_unit " style='margin-bottom:25px; '>
                <div id='div-gpt-ad-1479856068849-11' style='width:300px; height:250px; '>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479856068849-11'); });
            </script>
        </div>
    </div>
				<div class="textwidget"><p><div class="rgc_single_title">Videos</div>			<div class="rgc_listing_container">
				<a href="https://lasentinel.net/hyundai-motor-america-black-history-month-employee-event-with-doug-e-fresh.html" class="rgc_listing_title">WATCH: Hyundai Motor America Black History Month Employee Event With Doug E. Fresh</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/hyundai-motor-america-black-history-month-employee-event-with-doug-e-fresh.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/hyundai-motor-america-black-history-month-employee-event-with-doug-e-fresh.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-11.22.05-AM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/lapd-know-your-rights-pt4.html" class="rgc_listing_title">WATCH: LAPD &#8211; Know Your Rights PT4</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/lapd-know-your-rights-pt4.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/lapd-know-your-rights-pt4.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-12.05.40-PM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/lapd-know-your-rights-pt3.html" class="rgc_listing_title">WATCH: LAPD &#8211; Know Your Rights PT3</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/lapd-know-your-rights-pt3.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/lapd-know-your-rights-pt3.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-11.52.50-AM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/watch-tv-one-cleo-tv-naacp-image-awards-press-day.html" class="rgc_listing_title">WATCH: TV One + CLEO TV + NAACP Image Awards Press Day</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/watch-tv-one-cleo-tv-naacp-image-awards-press-day.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/watch-tv-one-cleo-tv-naacp-image-awards-press-day.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/02/Screen-Shot-2019-02-28-at-1.44.27-PM-300x169.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/lapd-know-your-rights-pt2.html" class="rgc_listing_title">WATCH: LAPD &#8211; Know Your Rights PT2</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/lapd-know-your-rights-pt2.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/lapd-know-your-rights-pt2.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-11.43.22-AM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/cash-4-college-visits-brotherhood-crusade-youth-center.html" class="rgc_listing_title">Cash 4 College Visits Brotherhood Crusade Youth Center</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/cash-4-college-visits-brotherhood-crusade-youth-center.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/cash-4-college-visits-brotherhood-crusade-youth-center.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-10.54.48-AM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/lapd-know-your-rights-pt1.html" class="rgc_listing_title">WATCH: LAPD &#8211; Know Your Rights PT1</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/lapd-know-your-rights-pt1.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/lapd-know-your-rights-pt1.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-11.33.25-AM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
						<div class="rgc_listing_container">
				<a href="https://lasentinel.net/pan-african-film-festival-3.html" class="rgc_listing_title">Pan African Film Festival</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 100px 100px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 41px;
									width: 48px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/pan-african-film-festival-3.html"><i class="fa fa-youtube-play" style="font-size:2.2em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/pan-african-film-festival-3.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/Screen-Shot-2019-03-01-at-10.33.37-AM-300x188.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
			        <div style="background-color:#B10D00; text-align:center; padding:11px;"><a href="/videos" style="color:#FFF;">All Videos &gt;&gt;</a></div>
        <br /><br />
        </p>
</div>
					<div class="textwidget">        <div class="ctct-embed-signup" style="font-size: 13px; border-top:5px solid #A50C0F; padding-top: 8px;">
           <div style="">
               <span id="success_message" style="display:none; margin: 10px 0px 20px; font-size: 18px;">
                   <div style="text-align:center;">Thanks for signing up!</div>
               </span>
               <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" 
                    data-rgc-success-callback=""
                    action="/dynamic/ajax_bwm_email_hold.php">
                   <h2 style="margin:0px 0px 0px 6px;">News &amp; Alerts by Email!</h2>
                   <br />
                   <p style="margin-left:6px;">Stay up to date by getting the lastest LA Sentinel News and Alerts sent to your email inbox.</p>
                   <input data-id="ca:input" type="hidden" name="ca" value="7cf96c32-9f32-40fe-9dc8-31b0768cac3c">
                   <input data-id="list:input" type="hidden" name="list" value="1">
                   <input data-id="source:input" type="hidden" name="source" value="EFD">
                   <input data-id="required:input" type="hidden" name="required" value="list,email">
                   <input data-id="url:input" type="hidden" name="url" value="">
                   <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
                   <p data-id="First Name:p" ><label data-id="First Name:label" data-name="first_name">First Name</label> <input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50"></p>
                   <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
                   <div><p class="ctct-form-footer">Your privacy is important to us. You may unsubscribe anytime via the link found at the bottom of each email we send.</p></div>
               </form>
           </div>
        </div>
        
<br />
<div class="rgc_single_title">Photo of the Day</div>			<div class="rgc_listing_container">
				<a href="https://lasentinel.net/148219.html" class="rgc_listing_title">Publisher&#8217;s Photo of the Day: A Panel for Change</a>
				<div class="rgc_row" style="padding-top:12px;">
					<a href="https://lasentinel.net/148219.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/02/IMG_5529-2-1-300x225.jpg" 
							border="0" style="max-width:100%" /></a>				</div>
			</div>
			        <div style="background-color:#B10D00; text-align:center; padding:11px;"><a href="/photo-of-the-day" style="color:#FFF;">All Photos&gt;&gt;</a></div>
        
<br />
<div class="rgc_single_title">Events</div>			<div class="rgc_listing_container">
				<a href="https://lasentinel.net/save-the-date-march-22-the-power-leadership-and-influence-of-the-black-woman.html" class="rgc_listing_title" style="font-size: 1em; line-height: normal;">SAVE the DATE : March 22 &#8211; The Power, Leadership and Influence of the Black Woman</a>
				<div class="rgc_row" style="border-bottom:1px dotted #777; padding-bottom:26px; padding-top:12px;">
					<div style="display:inline-block; position:relative;">
                            	<div style="position:absolute; 
                                bottom:0px; right:0px;
                                width: 0; height: 0;
                                border-style: solid;
                                border-width: 0 0 75px 75px;
                                border-color: transparent transparent #B10D00 transparent;
								-webkit-transform:rotate(360deg);
                                "></div>
                            	<div style="position:absolute; height: 36px;
									width: 34px; bottom:0px; right:0px;"><a 
										href="https://lasentinel.net/save-the-date-march-22-the-power-leadership-and-influence-of-the-black-woman.html"><i class="fa fa-calendar" style="font-size:1.8em; color:#FFF;"></i></a></div><a 
                                href="https://lasentinel.net/save-the-date-march-22-the-power-leadership-and-influence-of-the-black-woman.html"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/01/power-leadership-2019-149x300.png" border="0" style="max-width:100%" /></a></div>				</div>
			</div>
			        <div style="background-color:#B10D00; text-align:center; padding:11px;"><a href="/events" style="color:#FFF;">All Events &gt;&gt;</a></div>
        
<br />
		<div id="rgc_facebook_shortcode_js_placeholder"></div>
		<script>
			jQuery(window).load(function(){
				var rgc_facebook_shortcode_js_height = 500;
								jQuery.post('/wp-admin/admin-ajax.php', 
			    	{
			        	'action': 'rgc_facebook_shortcode_ajax',
			        	'handle': 'LASentinelNewspaper',
			        	'width': '300',
			        	'height': rgc_facebook_shortcode_js_height,
			    	}, 
			    	function(response){
			    		jQuery('#rgc_facebook_shortcode_js_placeholder').html(response);
			    	}
				);
			});
		</script>
		</div>
		</div>
						<div class="rgc_column rgc_sidebar_thin">			<div class="textwidget"><p>		<div class="rgc_single_title" style="font-size: 22px;">Latest ePaper</div>
		<div class="rgc_listing_container">
			<div class="rgc_row">
				<a href="https://lasentinel.net/epaper/march-7-2019"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2019/03/2019-03-07-COVER-146x300.jpg" 
				border="0" style="width:100%" /></a>
			</div>
		</div>
		<a href="/subscribe" title="subscribe" style="font-size:20px; font-style:italic; font-weight:bold;">Subscribe Now!</a>
        <div style="margin-top: 10px; background-color:#B10D00; text-align:center; padding:11px;"><a href="/epaper" 
        	style="color:#FFF;">All ePapers &gt;&gt;</a></div>
        </p>
</div>
		    <div id='div-gpt-ad-1479856068849-7_container' class="rgc_ad_unit " style='margin-bottom:25px; '>
                <div id='div-gpt-ad-1479856068849-7' style='width:160px; height:600px; '>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479856068849-7'); });
            </script>
        </div>
    </div>
				<div class="textwidget"><p>            <p style="font-size: 18px; font-weight: bold; text-align: center;font-style: italic;">LA Sentinel<br />in your pocket:</p>
            <p><a href="https://itunes.apple.com/us/app/los-angeles-sentinel-mobile/id1071867238?mt=8"><img src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/app-store-285x83.png" border="0" style="max-width:100%;" /></a></p>
            <p><a href="https://play.google.com/store/apps/details?id=com.app_pdg1040.layout"><img src="https://lasentinel.net/wp-content/themes/bwm/frontend/img/icons/play-store-285x83.png" border="0" style="max-width:100%;" /></a></p>
            <hr style="border:none; border-bottom: 1px solid #000;" />
            <br />
			<br />
<a href="/win"><img src="/wp-content/themes/bwm/frontend/img/promos/click-to-win.png" border="0" /></a></p>
<p><a href="/classifieds"><img src="/wp-content/themes/bwm/frontend/img/promos/classifieds.png" border="0" vspace="12" /></a></p>
<hr style="border: none; border-bottom: 1px solid #000;" />
</div>
		    <div id='div-gpt-ad-1479856068849-8_container' class="rgc_ad_unit " style='margin-bottom:25px; '>
                <div id='div-gpt-ad-1479856068849-8' style='width:160px; height:600px; '>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479856068849-8'); });
            </script>
        </div>
    </div>
	<div class="textwidget custom-html-widget"><script type="text/javascript">
function openWBOK1230amPlayer(){
window.open('http://m.commotion.com/player/C0E3EBE3-33F1-4E85-8152-19CE01990FB6_6AD394E3-8F6D-4C0F-B30A-1F3CF3179B41/','Player','width=985,height=650,directories=no,location=no,menubar=no,titlebar=no,toolbar=no,status=no,scrollbars=no,resizable=no',true);
return false;
}	
</script>
<a href="javascript:void();" onClick="openWBOK1230amPlayer(); return false;"><img src="/static/img/promos/listen-live-promo.png"></a>
<div style="text-align: center;">
<a href="http://wbok1230am.com/">WBOK 1230am</a><br />
<i>Real Talk For Real Times</i><br />
A Bakewell Media Company
</div>

<hr style="border: none; border-bottom: 1px solid #000;" /></div>			<div class="textwidget"><p><div class="rgc_single_title">LA Watts Times</div>			<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="https://lawattstimes.com/index.php?option=com_content&view=article&id=5226:102-3-radio-free-kjlh-to-bring-the-heat-at-the-13th-annual-taste-of-soul-family-festival&catid=41:cover-stories&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/10/lawt-cover-10-4-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
						<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="https://lawattstimes.com/index.php?option=com_content&view=article&id=5215:mcdonald-s-of-southern-california-continues-gospel-legacy-at-13th-annual-taste-of-soul-the-brenda-marsh-mitchell-gospel-stage-returns-with-talented-artists-from-across-the-region&catid=41:cover-stories&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/09/lawt-cover-9-27-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
						<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="http://www.lawattstimes.com/index.php?option=com_content&view=article&id=5187:bobby-brown-s-new-prerogative-music-family-peace&catid=41:cover-stories&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/09/lawt-cover-9-13-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
						<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="https://lawattstimes.com/index.php?option=com_content&view=article&id=5115:carnival-corporation-ceo-arnold-donald-celebrates-five-years-arnold-donald-talks-record-breaking-career-highlights-in-the-world-s-largest-leisure-travel-company&catid=41:cover-stories&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/08/lawt-cover-8-16-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
						<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="http://www.lawattstimes.com/index.php?option=com_content&view=article&id=5097:mahisha-dellinger-s-new-show-empowers-black-female-entrepreneurs&catid=41:cover-stories&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/08/lawt-cover-8-9-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
						<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="http://lawattstimes.com/index.php?option=com_content&view=article&id=5075:entertainment-legend-ben-vereen-brings-his-joy-of-life-and-love-of-his-people-to-the-catalina-theater&catid=41:cover-stories&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/08/lawt-cover-8-2-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
						<div class="rgc_listing_container">
				<div class="rgc_row" style="padding-top:12px;">
					<a href="http://lawattstimes.com/index.php?option=com_content&view=article&id=5071:lapd-chief-michel-moore-lays-out-plan-for-a-new-improved-lapd&catid=41&Itemid=133"><img src="https://lasentinel.net/wp-content/uploads/sites/5/2018/08/lawt-cover-7-26-18.jpg" border="0" style="max-width:100%;" /></a>
				</div>
			</div>
			    	    <div style="background-color:#B10D00; text-align:center; padding:11px;"><a 
        		href="http://lawattstimes.com/index.php?option=com_content&view=category&layout=blog&id=41&Itemid=133" style="color:#FFF;">All Covers &gt;&gt;</a></div>
	        <br /><br />
    	    </p>
<p><a href="/shop/taste-of-soul-cookbook"><img class="alignnone size-full wp-image-568" style="max-width: 160px;" src="/wp-content/uploads/sites/4/2014/07/TOS-Cookbook-Web.jpg" alt="TOS-Cookbook-Web" /></a></p>
<p>		<div id="rgc_twitter_shortcode_js_placeholder"></div>
		<script>
			jQuery(window).load(function(){
				var rgc_twitter_shortcode_js_height = 500;
								jQuery.post('/wp-admin/admin-ajax.php', 
			    	{
			        	'action': 'rgc_twitter_shortcode_ajax',
			        	'handle': 'thelasentinel',
			        	'width': '160',
			        	'height': rgc_twitter_shortcode_js_height,
			    	}, 
			    	function(response){
			    		jQuery('#rgc_twitter_shortcode_js_placeholder').html(response);
			    	}
				);
			});
		</script>
		</p>
</div>
		</div>
                    </div>
                 </div>
                    </div><!-- / rgc_content_container -->
        <div class="rgc_row  rgc_hide_print"></div>
                	                        <div style="background-color:#B10D00; height:3px;"></div>
            <div style="margin-bottom: 30px; padding:12px; text-align:center; font-size:14px;">
                &copy; 2019 <a href="/">Los Angeles Sentinel </a> All Rights Reserved &bull; A Bakewell Media Publication
                <br />
                <br />
				<a href="/about">About</a> &bull; 
				<a href="/archives">Archives</a> &bull; 
				<a href="/contact-us">Contact Us</a> &bull; 
				<a href="/corrections-misprints">Corrections & Misprints</a> &bull; 
				<a href="/media-kit">Media Kit</a>
                <br />
                <br />
				<a href="/terms-of-service">Terms of Service</a> &bull; 
                <a href="/privacy-policy">Privacy Policy</a>
                <br />
                <br />
                <a href="http://lawattstimes.com/">LA Watts Times</a> &bull; <a href="http://tasteofsoul.org/">Taste of Soul</a> &bull; <a href="http://wbok1230am.com/">WBOK 1230am</a>
                <br />
                <br />
            </div>
            <script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-74yYBkW7lf1Gg"
  });
</script>
<noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-74yYBkW7lf1Gg.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
                		<style>
			.rgc_paywall_content_notice {
				position: absolute;
				display: none;
				background-color: #fff;
				top: 150px;
				width: 92%;
			    margin: 0px 4%;
			    padding: 20px;
			    border: 2px dashed #B10D00;
				/* shadow */
				-webkit-box-shadow: -2px 0px 33px rgba(0, 0, 0, 1), inset 0 -1px 0 rgba(0, 0, 0, 0.1);
				-moz-box-shadow: 	-2px 0px 33px rgba(0, 0, 0, 1), inset 0 -1px 0 rgba(0, 0, 0, 0.1);
				box-shadow: 		-2px 0px 33px rgba(0, 0, 0, 1), inset 0 -1px 0 rgba(0, 0, 0, 0.1);
				/* make sure shadow overlays other divs nearby */
				z-index:1;
			}
			.rgc_paywall_content_notice_epaper {
				top: 200px;
				right: 8%;
				width: 66%;
			}
			.rgc_paywall_content_notice_epaper_trial {
				position: fixed;
				top: auto;
				bottom: 15px;
				right: auto;
				left: 15px;
				width: 410px;
				height: 200px;
				margin: 0px;
				overflow: scroll;
			}
			.rgc_paywall_content_notice_epaper_control_container {
				position: absolute;
				right: 10px;
				display: none;
			}
			.rgc_paywall_content_notice_epaper_control_open {
				display: none;
			}
			.rgc_paywall_content_notice_epaper_trial .rgc_paywall_content_notice_epaper_control_container {
				display: block;
			}
			@media (max-width: 450px) {
				.rgc_paywall_content_notice {
					padding: 10px;
				}
				.rgc_paywall_content_notice p {
					font-size: 15px;
				}
				.rgc_paywall_content_notice_epaper_trial {
					height: 175px;
					width: 300px;
				}
				.rgc_paywall_content_notice_epaper_trial .rgc_single_title {
					font-size: 15px;
					line-height: 22px;
					border-bottom: 2px solid #333;
					margin-bottom: 7px;
				}

			}
		</style>
		<div id="rgc_paywall_content_notice_newsletter" class="rgc_paywall_content_notice rgc_shadow_top">
			<div class="rgc_row" style="margin-bottom:15px;">
				<div class="rgc_right"><a href="javascript:void();" onclick="rgc_paywall_hide('newsletter');"><i 
					class="fa fa-close" style="font-size: 18px;" aria-hidden="true"></i></a></div>
			</div>
			        <div class="ctct-embed-signup" style="font-size: 13px; border-top:5px solid #A50C0F; padding-top: 8px;">
           <div style="">
               <span id="success_message" style="display:none; margin: 10px 0px 20px; font-size: 18px;">
                   <div style="text-align:center;">Thanks for signing up!</div>
               </span>
               <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" 
                    data-rgc-success-callback="rgc_paywall_success_newsletter"
                    action="/dynamic/ajax_bwm_email_hold.php">
                   <h2 style="margin:0px 0px 0px 6px;">News &amp; Alerts by Email!</h2>
                   <br />
                   <p style="margin-left:6px;">Stay up to date by getting the lastest LA Sentinel News and Alerts sent to your email inbox.</p>
                   <input data-id="ca:input" type="hidden" name="ca" value="7cf96c32-9f32-40fe-9dc8-31b0768cac3c">
                   <input data-id="list:input" type="hidden" name="list" value="1">
                   <input data-id="source:input" type="hidden" name="source" value="EFD">
                   <input data-id="required:input" type="hidden" name="required" value="list,email">
                   <input data-id="url:input" type="hidden" name="url" value="">
                   <p data-id="Email Address:p" ><label data-id="Email Address:label" data-name="email" class="ctct-form-required">Email Address</label> <input data-id="Email Address:input" type="text" name="email" value="" maxlength="80"></p>
                   <p data-id="First Name:p" ><label data-id="First Name:label" data-name="first_name">First Name</label> <input data-id="First Name:input" type="text" name="first_name" value="" maxlength="50"></p>
                   <button type="submit" class="Button ctct-button Button--block Button-secondary" data-enabled="enabled">Sign Up</button>
                   <div><p class="ctct-form-footer">Your privacy is important to us. You may unsubscribe anytime via the link found at the bottom of each email we send.</p></div>
               </form>
           </div>
        </div>
        			<p><a href="javascript:void();" onclick="rgc_paywall_hide('newsletter');" style="font-style: italic;">Close / I'm already on the list</a></p>
		</div>
		<div id="rgc_paywall_content_notice_subscribe" class="rgc_paywall_content_notice rgc_shadow_top">
			<div class="rgc_paywall_content_notice_epaper_control_container">
				<div class="rgc_paywall_content_notice_epaper_control_close" onclick="rgc_paywall_content_notice_epaper_control_close();"><span 
					class="dashicons dashicons-no" style="cursor: pointer;"></span></div>
				<div class="rgc_paywall_content_notice_epaper_control_open" onclick="rgc_paywall_content_notice_epaper_control_open();"><span 
					class="dashicons dashicons-external" style="cursor: pointer;"></span></div>
			</div>
			<div class="rgc_single_title">Subscribe Today!</div>
			<p id="rgc_paywall_content_notice_subscribe_notice"></p>
			<p style="font-weight: bold;">Don't be limited anymore! <a href="/subscribe" style="font-weight: bold; font-style: italic;">Subscribe Now &raquo;</a></p>
			<p style="font-size: 15px; font-style: italic;"> ** Existing subscribers, please <a href="/my-account" style="font-weight: bold;">Login / Register for Digital &raquo;</a></p>
			<p>Subscribe to The Los Angeles Sentinel for only <del>$5.99</del> <b>$3.99</b> per month, with 1 month free!</p>
			<p></p>
			<!--p style="text-align: center; font-weight: bold;">LIMITED OFFER - FREE 6 MONTHS! Don't miss out on this limited time offer - subscribe for FREE now!</p-->			
			<p>Relax in comfort each week as you read the printed newspaper on your own time, delivered weekly to your home or office. This subscription also includes UNLIMITED DIGITAL ACCESS for all of your devices. Includes FREE shipping! One easy payment of $3.99/month gets you:</p>
			<ul style="margin-left: 40px;">
			 	<li style="font-size: 16px;">Los Angeles Sentinel Newspaper</li>
			 	<li style="font-size: 16px;"><a href="/epaper" target="_blank">ePaper/Digital Edition</a></li>
			 	<li style="font-size: 16px;"><a href="/" target="_blank">LASentinel.net</a></li>
			 	<li style="font-size: 16px;">LA Sentinel Mobile App: <a href="https://itunes.apple.com/us/app/los-angeles-sentinel-mobile/id1071867238?mt=8" target="_blank"><img style="height: 22px;" src="/wp-content/themes/bwm/frontend/img/icons/app-store-113x33.png" border="0" /></a> <a href="https://play.google.com/store/apps/details?id=com.app_pdg1040.layout" target="_blank"><img style="height: 22px;" src="/wp-content/themes/bwm/frontend/img/icons/play-store-113x33.png" border="0" /></a></li>
			 	<li style="font-size: 16px;">LA Sentinel Weekly E-Blast</li>
			</ul>
			<p></p>
			<p style="text-align: center;"><a href="/subscribe" style="font-weight: bold; font-style: italic;">Subscribe Now &raquo;</a></p>
			<P><a href="/subscribe"><img src="/wp-content/uploads/sites/5/2017/05/LA-Sentinel-Subscription-Plans-Print-Digital-300x240.jpg" style="max-width: 100%;"></a></p>
			</div>
		</div>
				<script>

			function rgc_paywall_show(div_name){

				var minheight = '';

				// Verify and Setup to show
				if(div_name == 'newsletter') {
					// verify:
					var cookie_subscribed = Cookies.getJSON('bwmnlc'); // newsletter cookie // see frontend/vendors/contast-contact/signup.js for cookie setter
					if(cookie_subscribed == true) return; // already subscribed
					// display:
					minheight = '700';
				} else if(div_name == 'subscribe') {
					// display:
					minheight = '1000';
					// set notice
					jQuery('#rgc_paywall_content_notice_' + div_name + '_notice').html("You've reached your limit of 4 free articles per month.");
				}

				// make room on short articles
		    	jQuery('.rgc_content .rgc_single_content').css('min-height', minheight + 'px');
		    	//jQuery('.rgc_content .rgc_single_content').css('overflow-y', 'hidden');
		    	// append subscribe notice
		    	jQuery(".rgc_content .rgc_single_content").prepend(jQuery('#rgc_paywall_content_notice_' + div_name));
		    	jQuery('#rgc_paywall_content_notice_' + div_name).show();
			}

			function rgc_paywall_hide(div_name, duration = 1000){
				jQuery('#rgc_paywall_content_notice_' + div_name).fadeOut(duration);
				/*
		    	jQuery('.rgc_content .rgc_single_content').css('max-height', 'initial');
		    	jQuery('.rgc_content .rgc_single_content').css('overflow-y', 'visible');
		    	*/
			}

			function rgc_paywall_success_newsletter(_form){
				jQuery('#rgc_paywall_content_notice_newsletter').html('<center>Thank you!</center>');
				rgc_paywall_hide('newsletter', 3500);
			}

		</script>

				<script>

			// global defaults
			var rgc_paywall_cookie_name = 'bwmpwc_v5'; // increment this if json structure changes or to reset all
			var rgc_paywall_article_max = 4;
			var rgc_paywall_article_id = 148832;

			jQuery(document).ready(function() {

				// wait for google analytics call back, we assume GA will only run for "real people"
				// 		ie: don't paywall search engines nor facebook og lookups
				setTimeout('rgc_paywall_main()', 2000);  

			});

			function rgc_paywall_main() {

				// this function should only be called after a timeout for GA to fire
				if(rgc_global_google_analytics_has_run != true) return;

				// only paywall "content" pages that have rgc_single_content class (ie: normal width article)
				if(jQuery(".rgc_content .rgc_single_content").length == 0) return;

				// write stats to the server
				// stopped for now...need to rework to detect first time cookie set jQuery.get('/dynamic/stats/ajax_stats.php');

				// Check for existing cookie
				var cookie_val = Cookies.getJSON(rgc_paywall_cookie_name); // cookie content

				// test for existing cookie
				if(cookie_val) {
					// json format:
					var count_of = cookie_val.articles.length;
					var index_of = cookie_val.articles.indexOf(rgc_paywall_article_id); // is article already in array

					// not a previous article and maxed out: Show the paywall:
					if(index_of == -1 && count_of >= rgc_paywall_article_max) {
						rgc_paywall_show('subscribe');
						return; // maxed out, show message and bail
					} 
					// 1) new article with room to spare or 2) existing article with or without room
					else {
						// keep pushing subscribe box
						// hmmm....might annoy people...rgc_paywall_show('newsletter');
						// if existing article / page refresh, just bail
						if(index_of > -1) return;
						// new article add to cookie
						cookie_val.articles.push(rgc_paywall_article_id); 
					}
				} 
				// no cookie
				else {
					// do notice:
					rgc_paywall_show('newsletter'); 
					// create cookie for first time
					var cookie_val = {
						'expiration': Date.now() + 1000*60*60*24*30, // (in microseconds) one month
						'articles': [rgc_paywall_article_id],
					};
				}

				// set or reset cookie
				Cookies.set(rgc_paywall_cookie_name, cookie_val, { expires: new Date(cookie_val.expiration) });

			}

		</script>
		<script type='text/javascript' src='//lasentinel.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//lasentinel.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/ucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html?src=rss&wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//lasentinel.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/ucla-survives-against-rival-usc-in-overtime-beats-trojans-93-88.html?src=rss&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//lasentinel.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lasentinel.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-content/themes/bwm/frontend/vendors/constantcontact/signup-form.js?ver=1.7.3'></script>
<script type='text/javascript' src='https://lasentinel.net/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
	</div><!-- / rgc_container -->
	<script>
        jQuery(document).ready(function() {
            jQuery('a.js_class_thumb_tooltip').tooltip({
                track: true,
                content: function() {
                    return "<img src='" + jQuery( this ).children('img').attr('src') + "' />";
                }
            });
        });	
    </script>
</body>
</html>
